最新消息內容

LD
[漏洞預警]Pulse Secure設備存在安全漏洞(CVE-2021-22893~22894與CVE-2021-22899~22900),攻擊者可遠端執行任意程式碼,請儘速確認並進行更新!


發佈日期
21-05-05
公告人員
曾國旭

[內容說明:]
轉發 國家資安資訊分享與分析中心 NISAC-ANA-202105-0136
研究人員發現Pulse Secure之Pulse Connect Secure VPN設備存在安全漏洞(CVE-2021-22893~22894與CVE-2021-22899~22900),遠端攻擊者可利用漏洞繞過身分驗證機制取得管理員權限,進而執行任意程式碼。

[影響平台:]
受影響之設備為Pulse Connect Secure 9.1R11.4以前的版本,建議更新至Pulse Connect Secure 9.1R11.4(含)以後的版本

[建議措施:]
目前Pulse Secure官方已針對此漏洞釋出更新程式,請各機關聯絡設備維護廠商進行版本確認並將設備更新至以下版本:
Pulse Connect Secure 9.1R11.4(含)以後版本官方公告連結如下:https://kbpulsesecure.net/articles/Pulse_Security_Advisories/SA44784

[參考資料:]
1.https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44784
2.https://us-cert.cisa.gov/ncas/x_x_alerts/aa21-110a
3.https://www.ithome.com.tw/news/143971