最新消息內容

LD
[漏洞預警]SonicWall網路安全管理員(NSM)軟體存在安全漏洞(CVE-2021-20026),攻擊者可遠端執行任意程式碼,請儘速確認並進行更新!


發佈日期
21-06-03
公告人員
曾國旭

[內容說明:]
轉發 國家資安資訊分享與分析中心 資安訊息警訊
研究人員發現SonicWall安裝於本地設備之網路安全管理員(Network Security Manager, NSM)軟體存在安全漏洞(CVE-2021-20026),攻擊者可藉由特製封包,利用此漏洞取得管理員權限,進而可遠端執行任意程式碼。

[影響平台:]
安裝於本地設備之Network Security Manager (NSM) On-Prem 2.2.0-R10(含)以前版本

[建議措施:]
目前SonicWall官方已針對此漏洞釋出更新程式,請各機關聯絡設備維護廠商參考下方網址進行版本更新:
https://www.sonicwall.com/support/product-notification/security-advisory-on-prem-sonicwall-network-security-manager-nsm-command-injection-vulnerability/210525121534120/

[參考資料:]
1. https://www.ithome.com.tw/news/144743
2. https://www.sonicwall.com/support/product-notification/security-advisory-on-prem-sonicwall-network-security-manager-nsm-command-injection-vulnerability/210525121534120/
3. https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2021-0014