最新消息內容

LD
[漏洞預警]D-Link DIR-3040設備韌體存在多個安全漏洞(CVE-2021-21816~21820),攻擊者可取得管理員權限或透過遠端執行任意程式碼,請儘速確認並進行更新!


發佈日期
21-07-30
公告人員
曾國旭

[內容說明:]
轉發 國家資安資訊分享與分析中心 資安訊息警訊 NISAC-ANA-202107-1655
研究人員發現D-Link DIR-3040設備韌體存在多個安全漏洞(CVE-2021-21816~21820),攻擊者可利用硬編寫(Hard Code)在程式碼內之帳號密碼登入設備取得管理員權限,或藉由指令注入漏洞從遠端執行任意程式碼。

[影響平台:]
受影響之設備如下: D-Link DIR-3040韌體版本v1.13B03(含)以前版本

[建議措施:]
D-Link官方已針對這些漏洞釋出更新韌體,請各機關聯絡設備維護廠商參考下方網址進行版本更新,官方公告連結如下:
https://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10228

[參考資料:]
1. https://www.informationsecurity.com.tw/article/article_detail.aspx?aid=9361
2. https://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10228
3. https://blog.talosintelligence.com/2021/07/vuln-spotlight-d-link.html
4. https://www.twcert.org.tw/tw/cp-104-4945-a841f-1.html