最新消息內容

LD
[漏洞預警]VMware vCenter存在多個安全漏洞(CVE-2021-21991~21993、22005~22020),攻擊者可遠端執行任意程式碼,請儘速確認並進行更新!


發佈日期
21-09-27
公告人員
曾國旭

[內容說明:]
轉發 國家資安資訊分享與分析中心 資安訊息警訊 NISAC-ANA-202109-1275
研究人員發現VMware vCenter存在多個安全漏洞(CVE-2021-21991~21993、22005~22020),遠端攻擊者可針對特定埠號利用漏洞上傳特製檔案,進而執行任意程式碼。

[影響平台:]
漏洞影響平台版本如下:
- vCenter Server 6.5版本至6.5 U3q版本(不包含)
- vCenter Server 6.7版本至6.7 U3o版本(不包含)
- vCenter Server 7.0版本至7.0 U2d版本(不包含)
- Cloud Foundation (vCenter Server) 3.0版本至310.2.2版本(不包含)
- Cloud Foundation (vCenter Server) 4.0版本至43.1版本(不包含)

[建議措施:]
VMware官方已針對這些漏洞釋出更新程式,請各機關聯絡設備維護廠商或參考以下網址進行更新:https://www.vmware.com/security/advisories/VMSA-2021-0020.html

[參考資料:]
1. https://www.vmware.com/security/advisories/VMSA-2021-0020.html
2. https://thehackernews.com/2021/09/vmware-warns-of-critical-file-upload.html
3. https://www.ithome.com.tw/news/146841